Gravatar for swamcts@gmail.com

Question by swamcts, Feb 21, 2017 12:13 PM

Not able to access Administration Tool in CES

Hi,

I need to index sql server database in CES, so as a first step i try to create "security provider" Using the below link https://onlinehelp.coveo.com/en/ces/7.0/administrator/configuringadatabasesecurityprovider.htm

But security provider is not created, and not able to access administration tool itself.

Whenever i try to create security provider for DB, am not able to access the administration tool.

Connection String: Driver={SQL Server};Server=<>;Database=sss_External;Uid=domain\scuser; Pwd=adad;

Able to connect the DB from CES server.

Please let me know your comments for the same.

Thanks Swami

Gravatar for sbelzile@coveo.com

Comment by Sébastien Belzile, Feb 21, 2017 1:07 PM

Please let me know your comments for the same. ???

Gravatar for flguillemette@coveo.com

Comment by François Lachance-Guillemette, Feb 21, 2017 1:10 PM

What do you mean by "Security provider is not created"? Do you have any errors or log to show us?

"and not able to access administration tool itself." So when you try to create the security provider, you permanently lose access to the administration tool? What do you do to recover it? Does it happen while creating the security provider or after?

"Whenever i try to create security provider for DB". Is it the same type of security provider you tried to create in your first two sentences?

We are going to need more details on what you tried and what didn't work.

Gravatar for swamcts@gmail.com

Comment by swamcts, Feb 21, 2017 4:29 PM

When i try to create security provider for DB, i am permanently lose access to administration tool. I didn't see any error in CES console.

To recover, i will stop the CES services and delete the config.bin and config.trm in CES7 folder. Then i start the CES services. After that i will able to get access to administration tool.

Thanks Swami

0 Reply
Ask a question