Gravatar for gling@houstonmethodist.org

Question by qch1595, Mar 9, 2017 4:50 PM

Error with ID 'NO_DOCUMENT_INDEXED'

I tried to rebuild the index on Coveo but got an error:Error with ID 'NODOCUMENTINDEXED'. I googled the answer https://developers.coveo.com/pages/releaseview.action?pageId=31916058 It says I can ignore it. But the build stopped and I didn't get what I changed in the configuration settings.

1 Reply
Gravatar for jflheureux@coveo.com

Answer by Jean-François L'Heureux, Mar 9, 2017 5:33 PM

I think you tried to rebuild your Sitecore sources from CES. This is not how it works with Coveo for Sitecore. You need to use the Sitecore Indexing Manager to start rebuild of Sitecore indexes. For more information: https://developers.coveo.com/display/SitecoreV4/Rebuilding+Your+Search+Indexes

Ask a question