Gravatar for swamcts@gmail.com

Question by swamcts, Apr 14, 2017 7:28 PM

CES Administration Tool shows read only

I synchronize the mirror, it went to read only screen saying below "Administration Tool Pages Are Not Available During a Switch Between Read-Write and Read-Only ModeThis page will automatically be refreshed once the operation is completed."

But more than 20 minutes, still on this page.

Please let me know your suggestions.

Gravatar for jflheureux@coveo.com

Comment by Jean-François L'Heureux, Apr 14, 2017 8:03 PM

What's the size of your index? Depending on the size and the network speed, it can take more or less time to synchronize the mirror server index.

Gravatar for jflheureux@coveo.com

Comment by Jean-François L'Heureux, Apr 14, 2017 8:04 PM

You can try to reload the page.

Gravatar for swamcts@gmail.com

Comment by swamcts, Apr 14, 2017 9:00 PM

More than one hour , it shows ready only.

I restarted the CES Services, now admin tool shows up

But, Index still shows ready only

System State Queries are enabled[Disable] Indexing is enabled[Disable] Index is in read-only mode[Switch to Read/Write Mode]

Currently, i deleted all files from Index folder, still it shows in ready only.

Please help me urgently.

Gravatar for swamcts@gmail.com

Comment by swamcts, Apr 14, 2017 9:38 PM

Currently CES Server index drive has 492 GB free,.

To click "Switch to Read/Write Mode" button:

Open CES Admin tool -> click on Details Tab on status page -> click on[Switch to Read/Write Mode]?

Is correct?

if so , i tried already when i click it goes to Read only page, then not able to access the CES Admin Page. after some time 20 min - again i restarted the CES Services.

Able to CES Admin page, but index still shows ready only.

1 Reply
Gravatar for bgarneau@coveo.com

Answer by BGarneau, Apr 14, 2017 10:07 PM

So what is the total size of the index ? Did you test the data transfer speed between the 2 machines ?

Unless you see errors in the system log of your master, I would recommend to wait to see how long this is taking.

Gravatar for swamcts@gmail.com

Comment by swamcts, Apr 15, 2017 2:34 AM

Thanks for the solutions.

I just waited more than hour, it came back to write mode.

Ask a question