Gravatar for amishra43@sapient.com

Question by amishra43@sapient.com, Jun 5, 2017 5:18 AM

Sitecore 8.2 update 3 not supported ?

Hi,

we are using sitecore 8.2 update 3 in my project and we are targeting to use coveo for search but on coveo sites its showing that its not supported yet.

do anyone have an idea how we can use the coveo on sitecore 8.2 update 3.?

Regards:

Abhishek Mishra

1 Reply
Gravatar for sbelzile@coveo.com

Answer by Sébastien Belzile, Jun 5, 2017 10:19 AM

We go through a bunch of qualifying steps before saying publicly that a specific version of Sitecore is supported.

Qualifying of Sitecore 8.2 update 3 was done last month and will be included in the June release of Coveo for Sitecore 4.0.

Meanwhile, I looked at code changes for this support: no issue was found. This means that you can use the latest version of Coveo for Sitecore with Sitecore 8.2 update 3 and everything should work correctly, though your diagnostic page will say that it does not know if the Sitecore version is supported.

Gravatar for amishra43@sapient.com

Comment by amishra43@sapient.com, Jun 5, 2017 10:26 AM

@Sébastien Belzile thanks for the reply.

Ask a question