Gravatar for michiel.lankamp@winvision.nl

Question by Michiel Lankamp, Mar 2, 2015 4:31 PM

Sitecore full text search

Hello,

I have installed CES 7.0 x64 Build 7433.0 and Coveo for Sitecore 72 3.0 (955).

When I setup full text search using: https://developers.coveo.com/display/public/SC201502/Indexing+Documents+with+Basic+HTML+Content the processor is being called (used log4net to confirm using level DEBUG). But the summary is still empty in de CES Admin console.

Any ideas?

Greeting, Michiel

Gravatar for jflheureux@coveo.com

Comment by Jean-François L'Heureux, Mar 2, 2015 6:21 PM

Did you wait for the CES transaction to be applied in the CES index before checking in the Index Browser? It may take a few minutes for the transaction to be applied when indexing documents. You can monitor the activity in the CES console to see when transactions are applied.

Gravatar for michiel.lankamp@winvision.nl

Comment by Michiel Lankamp, Mar 3, 2015 5:38 AM

Yes, I have waited for 15 minutes. Still nothing.

I have create my own postitemprocessing pipeline where I set the binary value. Using the debugger I can see that is being called, but the value doesnt'get saved in Coveo.

Foor now I have decided to downgrade to the old november version, will try an upgrade later.

Gravatar for jflheureux@coveo.com

Comment by Jean-François L'Heureux, Mar 3, 2015 10:37 AM

Do you still need assistance for this issue since you downgraded to the November release?

1 Reply
Gravatar for vseguin@coveo.com

Answer by Vincent Séguin, Mar 3, 2015 7:31 AM

Hi,

Just to confirm, in the CES Admin Tool, do you have a 'Quick View' button on the documents you're trying to set the processor?

Gravatar for michiel.lankamp@winvision.nl

Comment by Michiel Lankamp, Mar 3, 2015 7:34 AM

Hi,

There is no 'Quick view' button, in the november update I could look at the summary tab.

Ask a question