Gravatar for nicolas.a.slavik@accenture.com

Question by yonico, Apr 1, 2015 5:08 PM

Query automatically corrected

Hi - I getting this message when I try no result searches and was wondering if you can tell us how to disable this feature.

No results for code Query was automatically corrected to coed

Thanks,

1 Reply
Gravatar for jflheureux@coveo.com

Answer by Jean-François L'Heureux, Apr 1, 2015 8:42 PM

There is an option named "Display Did You Mean" on the Coveo Search component (see Understanding the Coveo Search Component's Properties)

Ask a question