Gravatar for shanti.boyanapalli@epsilon.com

Question by sboyanap, Oct 22, 2015 5:15 PM

Sitecore 8 and Coveo 9

When I try to index , I get an error Current service package version (1103081) is not supported. Expecting version 1202101. Upload and re-import the content web service package into Sitecore.

1 Reply
Gravatar for slangevin@coveo.com

Answer by Simon, Oct 22, 2015 6:00 PM

I guess you mean Coveo 7? 7 is the latest version.

If you are using the standard Sitecore connector, it supports up to Sitecore 7. For Sitecore 8, you need to use Coveo for Sitecore, which is a different integration.

For more information: https://onlinehelp.coveo.com/en/ces/7.0/administrator/coveoforsitecore.htm

To get started: https://developers.coveo.com/display/public/SC201510/Coveo+for+Sitecore+October+2015+Release+Home

Gravatar for shanti.boyanapalli@epsilon.com

Comment by sboyanap, Oct 22, 2015 6:54 PM

I did mean 7. Thank you :)

Ask a question