Gravatar for paldrich@ascedia.com

Question by Paul Aldrich, Jul 22, 2016 10:29 AM

Coveo 3.0 compatibility with MVC 4

Hi,

Is Coveo 3.0 compatible with MVC 4? Looking for a quick answer.

We are currently on Sitecore 7.0. So if we upgraded to MVC 4 now would Coveo stop working?

Thanks.

1 Reply
Gravatar for sbelzile@coveo.com

Answer by Sébastien Belzile, Jul 22, 2016 11:00 AM

Sitecore 7.0 is not compatible with MVC 4.0. You would need to update your Sitecore first. Coveo supports MVC versions that are supported by Sitecore. See chart here: https://developers.coveo.com/display/public/SitecoreV3/Setting+Up+Coveo+for+Sitecore

Ask a question