Gravatar for nemmett@financialforce.com

Question by nick emmett, Jul 28, 2016 6:35 AM

error creating search page in Salesforce Community Cloud sandbox

Hi all - I've linked up my Coveo sandbox to my Community Cloud sandbox and gone to create my search pages and get the following challenges:

  • I don't see all the available tabs - just one that says All Content.
  • when I click create page, I get the search box but underneath it I get a message saying "Something Went Wrong. If the problem persists contact the administrator."

If I click on more information I see the following error code: { "message": "Request Error", "status": 401, "type": "Ajax Error (status: 401)" }

Any help would be greatly appreciated.

Gravatar for gminero@coveo.com

Comment by gminero, Jul 28, 2016 10:42 AM

the 401 seems related to https://answers.coveo.com/questions/6371/getting-error-while-creating-coveo-organization-in-my-salesforce-dev-org.

There is no resolution in the post.

What package version do you have installed?

1 Reply
Gravatar for gminero@coveo.com

Answer by gminero, Jul 28, 2016 10:38 AM

Hi nick.

In order to modify the layout (add more tabs) you will have to edit your VF page by clicking the edit button on the bottom right of your screen.

alt text ------------------ Expands to -------------> alt text

after you are done modifying the page (adding additional tabls) you will have to publish the draft:

alt text

As per the 401 under your searchbox. Please log a support case for further troubleshooting.

Gravatar for nemmett@financialforce.com

Comment by nick emmett, Jul 29, 2016 6:55 AM

Thanks , I've submitted my case to support now.

Ask a question