Gravatar for swamcts@gmail.com

Question by swamcts, Sep 9, 2016 9:16 PM

Exception while processing an item: -> Unable to connect to the remote server

Hi,

We are using free edition for coveo for sitecore and CES.

Sitecore and coveo for sitecore installed on one machine. CES and Coveo search API is installed on one machine.

Status: Diagonise page shows green.

Show config url shows working fine [http://xx//sitecore/admin/showconfig.aspx]

Rest page getting response [http://xx// /coveo/rest] - fine

Issue:

Exception while processing an item: -> Unable to connect to the remote server -> A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 10.54.140.39:443 9/9/2016 10:14:06 AM | Uri to ignore for deletion : hostname- IAAPP-AS- 1S/Document:sitecore%3a%2f%2fdatabase%2fmaster%2fItemId%2f0FDE275D-205D-414B-A6B5-7EB29BD6DAD%2fLanguage%2fen%2fVersion

Am not able to proceed further, indexing not completing. Please help me asap

%2f1

1 Reply
Gravatar for diego.moretto@xcentium.com

Answer by Diego, Sep 10, 2016 1:25 PM

Hello

from your sitecore instance can you access 10.54.140.39:443 if you open directly on the browser?

I think you should be fine but have you cleared all ports for the servers to communicate? https://onlinehelp.coveo.com/en/ces/7.0/administrator/portsusedbythecoveo_platform.htm

Gravatar for swamcts@gmail.com

Comment by swamcts, Sep 10, 2016 8:39 PM

Thanks Friend.

1) After installation, i have done indexing many times successfully, after a period of time this error occurs.

2) Moreover this ip [ 10.54.140.39:443], i never configured anywhere in my configuration.

This 2 points are not able to find answer.

Using free edition is there any limit? Using free edition this error occurs?

Gravatar for diego.moretto@xcentium.com

Comment by Diego, Sep 12, 2016 8:58 AM

I don't think there is any limits around free edition no. Please open your showconfig.aspx page and see if this ip shows up there. if it does you will see where it is coming from but it should be comming from the coveo.searchprovider.config or any custom configuration files that may have been created that override that configuration

Ask a question