Gravatar for

Question by puniths, Jul 20, 2018 6:56 PM

How to disable auto scrolling?

Is there a way I can disable the auto-scrolling in Coveo.

When the facet is clicked, coveo does the scroll to match the page height. can we disable it?

If there isnt a way, can an event be made accessible to hook into coveo AFTER the scroll, or another method to override the scroll

1 Reply
Gravatar for

Answer by olamothe, Jul 20, 2018 7:25 PM


Uou can set this option to false on facets :

Gravatar for

Comment by samehl, Jul 26, 2018 6:33 PM

It is not working for me with

All we need to do is disable the scroll that coveo runs after updating the data because of interaction with facets, results per page, page number, etc..

Ask a question