Gravatar for laurel.jones@slalom.com

Question by laurel.jones@slalom.com, Mar 22, 2019 1:23 PM

Error when configuring Coveo for Salesforce Free edition

Coveo install is failing right when we try to setup a new Coveo org.

We go to Installed Packages and click Configure, and we are clicking the "create new Coveo org". Then, instead of seeing the "allow access" popup window, we get just an error message in a modal saying "An error occured while linking your Coveo organization to your Salesforce."

Is there something we are missing here, in typical deployment of AppExchange packages in Docusign orgs? This is in a dev sandbox of a larger, pretty complex production environment.

2 Replies
Gravatar for bcarroll@coveo.com

Answer by bcarroll, Mar 25, 2019 6:02 PM

This sounds like a transient error. Have you tried resetting the configuration (from the Installed Packages / Configure menu) and then linking to the org you just attempted to create in order to see if the org was actually created?

If that doesn't work, I'd suggest resetting the configuration again and creating a new Coveo for Salesforce Free Edition org and see if that goes correctly. If that fails, please open up a support ticket.

I did just do a quick validation by setting up a Trialforce org in Salesforce and creating a Coveo for Salesforce Free org from within that environment, and it worked perfectly, so if this was indeed a transient issue, a re-try should resolve the problem.

Let me know how it goes!

Gravatar for laurel.jones@slalom.com

Answer by laurel.jones@slalom.com, Mar 26, 2019 11:41 PM

Oh hey there! I took your Developer cert class a few years back in Quebec! Nice to hear from you again. I'm still having issues, so I'll open a case. Thanks for the feedback!

Ask a question